App is unavailable
Resolved
Feb 27 at 04:22pm HST
A few more performance fixes were deployed and the system is now fully recovered.
Affected services
Updated
Feb 27 at 08:09am HST
Maintenance on the DB has been finalized and the system is catching up on the backlog. Some features may not be available or data might be delayed until the system fully recovers. We'll continue to monitor and provide updates until the system is fully operational.
Affected services
Created
Feb 27 at 04:56am HST
The app is unavailable due to an issue with our primary database. We're adding more capacity to accommodate the increased load over the past few days. We have no indication of any data loss.
Affected services